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A significant proportion of published articles 

contain one or more tables. For example, of the 264 

articles that have been published in Research in the 

Schools since its inception in 1994 (Volume 1, Issue 

1) through the previous issue in 2010 (Volume 17, 

Issue 1)ðspanning 33 issuesð200 (75.8%) articles 

have contained one or more tables. These 200 articles 

contained an average of 3.76 tables. As can be seen 

from Figure 1, with the exception of four issues (i.e., 

5[2], 6[1], 9[2], and 13[1]), at least two thirds of the 

articles in each issue (n = 29) contained one or more 

tables.  

Even in the field of qualitative research, where 

tables often are underutilized (Onwuegbuzie & 

Dickinson, 2008), tables can still play an important 

role. For example, Onwuegbuzie (2011) documented 

that, of the 570 articles published in the excellent 

journal, The Qualitative Report, between its inception 

in 1990 (Volume 1, Issue 1) through its most current 

issue in 2011 at the time of writing (Volume 16, Issue 

2), 154 articles (i.e., 27.02%) contained one or more 

tables.  These 154 articles contained an average of 

2.33 tables.  

Although all of the tables published in Research 

in the Schools conform to the edition of the 

Publication Manual of the American Psychological 

Association (APA) that was in effect when the article 

was published, many of these tables had to undergo 

one or more rounds of revisions before they 

conformed to the APA style guide. However, as 

demonstrated by Onwuegbuzie, Slate, Combs, and 

Frels (2009), the manuscripts submitted to Research 

in the Schools over this period that have been rejected 

have tended to contain tables that deviated to a 

greater extent than have the 264 manuscripts that 

ended up being published. Indeed, Onwuegbuzie et 

al. (2009) reported that incorrect formatting of tables 

(alongside figures) represented the sixth most 

common source of APA errors of the 60 types of 

APA errors that emerged, with 40.0% of the 110 

manuscripts submitted to Research in the Schools 

over a 6-year period containing one or more 

formatting errors. Further, not only were APA errors 

associated with tables (and figures) a statistically 

significant predictor of whether a manuscript was 

rejected, but this error type was the most practically 

significant predictor, with manuscripts containing 

one or more of these errors being 4.68 times (95% 

confidence interval = 1.96, 11.14) more likely to be 

rejected by the action editor.  This led Onwuegbuzie 

et al. (2009) to conclude that 

failure to construct tables and/or figures that are 

clear, coherent, consistent, and, above all, 

accurate can affect both the readability and 

 

 

 

Most manuscripts are submitted electronically by authors for consideration for publication (American 

Psychological Association [APA] Publication Manual, 2010). As such, understanding the design and preparation 

of data displays are an important component in the electronic submission process. According to the APA 

Publication Manual (2010) guidelines, tables are created to display specific information; however, many authors 

do not submit manuscripts to journal editors that include tables created through the autotable function, which 

can ultimately cause problems in an electronic submission, often contributing to manuscripts being rejected 

(Onwuegbuzie, Slate, Combs, & Frels, 2009).  In this article, a step-by-step guide for creating tables in Microsoft 

Word 2007and an exemplar table presenting all relevant APA rules pertaining to tables is provided for authors 

to use when designing, creating, and displaying data in manuscripts.    
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integrity of the manuscript, which, in turn, might 

increase the probability of the manuscript being 

rejected. Conversely, tables and figures that are 

well constructed makeˈa scientific article a 

more effective communication device (APA, 

2010, p. 126), thereby rendering an article more 

appealing to reviewers and editors. (p. xxv) 

It is clear, then, that (a) many authors, at least those 

who submit articles to Research in the Schoolsðbut 

likely many authors in generalðhave difficulties 

constructing tables that conform to the APA style 

guide; and (b) that poorly constructed tables can 

place a manuscript at risk for being rejected.  Thus, it 

is likely that these authors would benefit from some 

guidance in how to construct tables appropriately and 

effectively. 

According to the Research in the Schools 

manuscript submission guidelines, tables should be 

created using the autotable format (e.g., the Table 

menu in Microsoft Word) such that no column lines 

(i.e., vertical lines) are used (see APA, 2010) and 

only row lines (i.e., horizontal lines) are used at the 

top, bottom, and heading of the table (cf. APA, 2010, 

pp. 127-150). Unfortunately, many authors do not 

conform to the APA style guidelines when submitting 

manuscripts, which can delay and might cause a 

manuscript to be rejected (see Onwuegbuzie et al., 

2009). 

 

 

 

 
 

Figure 1. Proportion of articles with one or more tables published in Research in the Schools. 
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Mistakenly, many authors use methods other 

than the autotable method when creating tables. For 

example, authors incorrectly might utilize the tab key 

to indent sections to be presented and the Underline 

key to create the three lines of the table. Also, some 

authors might use the tab key to indent sections to be 

presented and the Insert tab to draw the three lines of 

the table.  Both of these methods cause internal 

problems for editors and publishers when typesetting 

final drafts and galley proofs of manuscripts because 

these tables are not easily rescaled and almost 

impossible to cut-and-paste from the end of a 

manuscript to be embedded within the manuscript 

when typesetting the galley proofs.  

The sixth edition of the Publication Manual of 

the APA (APA, 2010)ðhereafter called Publication 

Manualðpresents the following principles for 

creating tables: conciseness in tables (5.07, p. 128); 

table layout (5.08, p. 128); standard forms (5.09, p. 

129); relation of tables and text (5.10, p. 130); 

relation between tables (5.11, p. 130); table titles 

(5.12, p. 133); table headings (5.13, p. 133); table 

body (5.14, p. 137); confidence intervals in tables 

(5.15, p. 138); table notes (5.16, p. 138); ruling of 

tables (5.17, p. 141); presenting data in specific types 

of tables (5.18, p. 141); and a table checklist (5.19, p. 

150). A visual and more suitable way to present these 

principles, as opposed to a narrative, is via a table. 

Table 1, which was created using the autotable 

steps, depicts the Publication Manual principles 

regarding tables. As seen in Table 1, the Publication 

Manual principles with respect to tables are visually 

portrayed in an organized manner through the three 

main elements: principle, section, and page number. 

Thus, the purpose of this document is to guide 

authors through the specific steps of creating a table 

using the autotable function via Microsoft Word 

2007.  

 

 

Table 1 

 

APA 6th Edition Guidelines for Presenting Tables, Corresponding Sections, and Page Numbers 

 

 

Principle 

 

 

Section 

 

Page number 

 

Conciseness in tables 

 

5.07 

 

128 

 

Table layout 5.08 128 

Standard forms 5.09 129 

Relation of tables and text 5.10 130 

Relation between tables 5.11 130 

Table titles 5.12 133 

Table headings 5.13 133 

Table body 5.14 137 

Confidence intervals in tables 5.15 138 

Table notes 5.16 138 

Ruling of tables 5.17 141 

Presenting data in specific types of tables 5.18 141 

Table checklist 5.19 150 
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Step 1: Insert Table 

 

Left click the mouse cursor two times in the location of the manuscript so that the flashing cursor appears on 

your screen in the location you would like to place the table (see  Screenshot 1). Left click  one time on Insert. 

 

.  

 
 

Place the mouse cursor on Table.  Without clicking, you will see that the tab is highlighted (see Screenshot 2). 

 

 

Screenshot 1 

Screenshot 2 
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When you left click one time on the arrow down within the tab, a drop down menu appears; with your cursor, left 

click one time on Insert Table (Screenshot 3).  

 

 
 

With your mouse cursor, left click one time on Insert Table. A pop-up box appears.  

 

 
 

Screenshot 3 

Screenshot 4 
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As displayed in Screenshot 4, the number of columns and the number of rows can be adjusted using the arrows 

keys to the right of the numbers. Leaving the auto in the lower box will allow for uniform cells in your table. By 

clicking the arrow key, you can manually change the cell size.   

 

Notice in Screenshot 5 below, the table includes 4 columns and 8 rows. Left click one time OK, and your table 

appears in the location where you last placed your mouse cursor. The tool bar above your document has changed 

and the Design tab is highlighted (see Screenshot 5).  

 

 
 

A faster way to insert a table without using the procedure displayed in Screenshot 4 and Screenshot 5 is to highlight 

the number of cells both vertically and horizontally and left click one time (Screenshot 6).   

 

 

Screenshot 5 

Screenshot 6 
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Step 2: Design Table 

 

In Step 2, you should be working under the tab labeled Design. If at any time you need to locate this tab, you 

can roll your mouse cursor over the upper left hand corner of your table and a small square will appear. Left click 

two times on this square and the design tab will reappear (see Screenshot 7).  

 

 
 

In the left of the toolbar in Screenshot 8, the default settings have three items checked: Header Row, First Column, 

and Banded Rows. By rolling (not clicking) your mouse cursor over these items, a pop-up box allows you to see the 

description for each of these options (see Screenshots 8, 9, and 10).  

 

 

Screenshot 7 

Screenshot 8 

By clicking 

this square, you 

can move your 
tab to the 

Design tab. 
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Screenshot 10 

Screenshot 9 
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Step 3: Adding Text 

 

As seen in Screenshot 11, the 4 x 8 table has been moved down by pressing the left button without lifting the 

mouse to drag the table to the desired location so that a title can be typed above the table. If the table does not allow 

for typing above it, type the text below the table and move the table down afterward. Also, the text to be added 

below the table can be cut-and-pasted into the individual cells.  Alternatively, you can also type the information you 

would like to appear in the cells of the table.  Leaving the lines on each individual cell at this stage of the table 

creation process allows you to see the work in progress and the size of the individual cells (rows and columns).  

 

 
 

Step 4: Insert Rows and Columns 

 

The first row is called the header row and includes the text descriptors of the information to be displayed. 

Notice that the fourth column is no longer needed because the text to be added (see Screenshot 11) has only three 

elements (i.e., APA principle, section, and page number).  Also, you can insert text by highlighting text via the 

mouse cursor and cut-and-paste the text into the table cells. Alternatively, you can highlight the text and drag the 

text with the mouse into the table cells. As seen below, there should be more than eight rows to accommodate the 

data. By right clicking one time on the last row, a pop-up box appears (see Screenshot 12) that will allow additional 

rows to be inserted. 

 

 

Header Row 

4th Column 

Screenshot 11 

 

Right click the 
mouse with 

the cursor on 

the last row 
one time to see 

this box. 

Screenshot 12 

This information 
can be presented 

better in a table 

than in a 
paragraph.  
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As seen in Screenshot 13, place the mouse cursor (without clicking) over the word Insert and a new box appears. 

Move your mouse over the words Insert Rows Below, right click one time for each row you need to add.  

 

 
 
Step 5: Deleting/Adjusting Columns or Rows 

 

To delete the fourth column, right click one time on the last column. A pop-up box appears. Move the cursor to 

the words Delete cells and left click one time. Left click and the circle appears by the words Delete entire column 

and left click one time OK. Screenshot 14 depicts this step. 

 

 
 

Screenshot 13 

Screenshot 14 
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At this point, the column width should be adjusted to accommodate the text that is in the first column. Manually 

drag the first column line and the cell size of the first column is smaller or larger. Screenshot 15 illustrates the 

column width adjustment.  

 

 
 

Step 6: Formatting the Table 

 

As seen in Screenshot 15, the table would present better visually with the far right line adjusted to fit the 

recommended margin length of at least one inch (cf. APA, 2010, p. 229). Thus, pull this line over by dragging the 

line with the mouse.  Next, highlight only the second and third columns to make them uniform in size.  Right click 

one time and display the command box and left click one time on the words Distribute Rows Evenly. This step is 

illustrated in Screenshot 16. 

 

 

Screenshot 15 

Screenshot 16 
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Step 7: Title Placement 

 

As displayed in Screenshot 16, a title appears at the top of the table. The title is left justified and just below the 

title Table 1, a description of the table is given whereby major words are capitalized and the description is italicized 

(see APA, 2010, p. 133). In addition, words should be added to the table in parentheses where appropriate (e.g., the 

number of participants contributing to data in the table is less than the sample size). If your table needs to be moved 

on the manuscript page so that a title can be inserted above it, highlight the table as noted in Screenshot 7, and press 

the left button without lifting the mouse and drag the table to the desired location.  

 

Step 8: Adhering to Publication Manual Guidelines 

 

With information complete in the table, left click two times on the upper left hand corner of the table to bring 

up the design tab. Notice that the first table design is highlighted, which separates each cell with a solid line. 

According to Publication Manual format, only the header row should include a solid top and bottom line, and the 

final row should include a bottom solid line. Due to the unnecessary horizontal lines seen in Screenshot 17, the table 

does not adhere to the Publication Manual guidelines (see APA, 2010, p. 150).  

 

 

 
 

 

As displayed in Screenshot 18, the extra horizontal lines have been removed. However, due to the checkmark in 

the Banded Rows, text in the header row is incorrectly presented in bold. Left click one time on the check in the 

Banded Rows box and unmark this option, and left click one time. As seen in Screenshot 18, the second box of table 

design adheres to APA guidelines. Left click one time this box. Also, unmarking the check in the box first column 

will undo the bolded text in the first column of the table. Leave the check-mark in the box header row in order to 

keep the double line in the first row of the table.  

 

Screenshot 17 

Left click here to 

bring the Design 

tab to foreground. You will be 
removing the 

horizontal lines. 
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If at any time, you chose to unbold text, highlight the text in the selected row by holding down the left button 

of the mouse and dragging the mouse over the text. Then, release the mouse button, place the mouse cursor over the 

B (Bold) icon, and left click one time to remove the bold typeface. Screenshot 19 illustrates this step. 

 

 
 

 

Screenshot 18 

Double lines for the 

APA formatted table 

This text should 

not be bold. 
Uncheck boxes 

above 

Click this box 

for APA style 

table 

Screenshot 19 
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When other descriptive words are added to a heading (e.g., a decked head, or the stacked heading used to avoid 

repetition of words in column headings; see APA, 2010, p. 129), as seen in Screenshot 20, additional short 

horizontal lines may be added.   

 

 
 

To add the extra short line for a decked heading, as seen in Screenshot 20, place your mouse cursor in the header 

row of the table, and use the Enter key to move the text down two rows. Next, left click one time the Insert tab, as 

presented in Screenshot 21. Left click one time on the icon Shapes. 

 

 

Decked heads: 

a stacked 

heading 

Screenshot 20 

Move the header 

row downward to 

accommodate the 

text to be added. 

Screenshot 21 
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As depicted in Screenshot 22, a drop down menu appears. Left click one time the line function.  

 

 
 

A pointer in the sign of a cross will appear on your screen. Left click and hold down the left button where you 

want to begin your line; release the left mouse button to end your line (see Screenshot 23).  

 

 
 

The line can be 
adjusted by 

moving either end 

via holding down 
the left mouse 

button. Left 

double-click on 
the line if you do 

not see the ends. 

Screenshot 23 

Screenshot 22 
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As seen in Screenshot 24, the additional words have been inserted just above the line in a stacked header. 

  

 
 

Step 9: Tools for Completing the Table 

 

The finishing work on the table includes conforming to the Publication Manual guidelines with respect to 

capitalization rules for table titles and figure legends: ñIn table headings and figure captions, capitalize only the first 

word and proper nounsò (see sections 5.13 for table headings; APA, 2010, p. 102). This is easily completed by 

highlighting the first word in the first column, and using the command tool of Aa.  Left click one time, and move 

the mouse cursor over the Capitalize Each Word. Left click one time. Screenshot 25 illustrates this step. 

 

 

Screenshot 25 

Screenshot 24 
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Table notes. According to the authors of the Publication Manual (APA, 2010), ñtables may have three kinds of 

notes placed below the body of the table: general notes, specific notes, and probability notesò (p. 138).  Each type of 

note begins flush left on a new line below the table.  Screenshot 26 is an example of a specific note. Notice the 

italicized word Note and the period and single space afterward.  

 

 
 

Ruling of tables. The Publication Manual authors noted that tables can be either single- or double-spaced 

(APA, 2010, p. 141).  If the information can be presented clearly, keeping the 12-point font size (see APA, 2010, p. 

228), a table in portrait scale (8 ½ x 11) is an appropriate display. However, for large quantities of data to be 

displayed, authors might consider changing the page layout to landscape scale (11 x 8 ½). Alternatively, authors 

might consider the use of a figure in lieu of a table, whereby smaller fonts and other creative shading can be added. 

Figure 1 presents a table that was modified to a figure.   

 

No  APA Error 

Code 

  %  Description of Error and Reference 

to Fifth Edition APA Rule Page No. 

Description of Error and Reference to Sixth 

Edition APA Rule Page No. 

1 Numbers 57.3% Not using figures (e.g., all numbers 

10 and above; p. 122); not using 

numbers to represent time, dates, 

ages, sample, subsample, or 

population size or in a numbered 

series (pp. 124-125) 

No change in the rule, with the exceptions that (a) 

do not use figures for sample size, population size, 

or specific numbers of subjects or participants in 

an experiment; (b) use words for approximations 

of numbers of days, months, and years; and (c) do 

not use numerals for numbers below 10 that are 

grouped with numbers above 10 (p. 112) 

2 Hyphenation 55.5% Not hyphenating a compound with a 

participle when it precedes the term it 

modifies (p. 91)  

No change in the rule (p. 97) 

3 Use of et al. 44.5% Not citing all authors the first time; in 

subsequent citations, not including 

only the surname of the first author 

followed by "et al." (not italicized and 

with a period after ñalò; p. 208) 

Clarifications were provided for citing works by 

six or more authors (p. 175) 

4 Headings: 

Punctuation 

44.5% Not capitalizing the words in 

headings appropriately; incorrectly 

using capitalization or punctuation 

with Level 4 headings (pp. 113-114, 

289-290) 

No change in rule (pp. 101-102) 

 

Figure 1. Adapted from Onwuegbuzie, Slate, Combs, and Frels (2010) figure presenting errors and percentages of 

occurrence with references to the fifth edition of the Publication Manual (APA, 2001) and the sixth edition of the 

Publication Manual (APA, 2010). 

Screenshot 26 
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 Placement of tables. The complete table should be presented on a separate page at the end of a manuscript 

directly after the references and before the figures (APA, 2010, p. 230).  This is easily accomplished by one left 

click on the Insert tab and one left click on the words Page Break (see Screenshot 27).  

 

 
 

Extending tables over two pages.  Ideally, tables are best viewed as one unit and if possible should appear on 

one page to ñbe logical and easily grasped by the readerò (APA, 2010, p. 128).  However, longer tables often times 

are warranted.  The repeating header row function of Microsoft Word allows authors to repeat the header row on the 

second or third page of a table (see Screenshot 28).  Screenshot 29 presents steps to repeat the header row. 

 

 
 

Screenshot 27 

Place mouse 

cursor where you 

want the page 
break. Left click 

one time the Page 

Break icon.  

Screenshot 28 

When using this 

function, the header 
row automatically 

repeats on the 

subsequent page. 
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To add the Repeat Header function, you must be in the Design tab. Left click two times on the upper left hand 

corner of the table to bring up the Design tab. In this tab, the Layout tab can be highlighted by one left click (see 

Screenshot 29).  Left click one time the icon Repeat Header Rows.  

 

 
 

Step 10 (if needed): Making Changes to the Table 

 

An alternative method to create or to amend a table that has divided cell lines is to highlight the table while on 

the home tab by one left click  on the square in the upper left hand corner. Notice that the divider lines appear in the 

Table icon below. If these lines do not appear, left click one time on the arrow down (see Screenshot 30).  

 

 
 

Screenshot 30 

By reinserting 

the divider lines 

on a table, 
authors can add 

or manipulate 

data. 

Screenshot 29 

In the Design tab, 
Layout option, the 

many table options 

appear.  

Left click here. 


